Bug 212511 - text-install dosen't install "Japanese Support"
text-install dosen't install "Japanese Support"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks: 197865 215867
  Show dependency treegraph
 
Reported: 2006-10-27 01:01 EDT by Kazutoshi Morioka
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-17 04:14:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/anaconda.log of FC6 text-mode (137.99 KB, text/plain)
2006-10-31 01:55 EST, Kazutoshi Morioka
no flags Details
/var/log/anaconda* and /root/* (37.66 KB, application/octet-stream)
2006-11-01 03:14 EST, Kazutoshi Morioka
no flags Details
logs with 212511-updates.img (1.22 MB, application/x-gzip)
2006-11-01 04:17 EST, Kazutoshi Morioka
no flags Details

  None (edit)
Description Kazutoshi Morioka 2006-10-27 01:01:31 EDT
Description of problem:
The text-mode installation dosen't install japanese-language-support-group,
"Japanese Support".

Version-Release number of selected component (if applicable):
anaconda-11.1.1.3-1

How reproducible:
always.
CD, DVD, and network installation shows same problem in text-mode.

Steps to Reproduce:
1.boot anaconda installer
2.type "linux text" at "boot:" prompt to start text-mode installer
3.select language "Japanese"
4.proceed installation, and reboot when finish it
5.press TAB twice and ENTER to cancel firstboot, because screen is corrupted
6.login as root
7.yum grouplist hidden

Actual results:
The "Japanese Supprt" group was shown in "Available Groups:",
and japanese-related packages are installed.

Expected results:
the "Japanese Supprt" group was shown in "Installed Groups:",
and japanese-related packages are not installed.

Additional info:
Graphical-installer installs "Japanese Support" group as expected.
Comment 1 Jeremy Katz 2006-10-30 14:24:55 EST
Can you provide /var/log/anaconda.log from your installed system?
Comment 2 Kazutoshi Morioka 2006-10-31 01:55:56 EST
Created attachment 139812 [details]
/var/log/anaconda.log of FC6 text-mode

here is anaconda.loca
Comment 3 Jeremy Katz 2006-10-31 10:39:57 EST
Hmmm, something seems wrong with the conditional group support.
Comment 4 Paul Nasrat 2006-11-01 02:39:54 EST
Can you also attach /root/install.log
Comment 5 Paul Nasrat 2006-11-01 02:45:06 EST
I see what is happening here - would you be able to test with an updates.img?
Comment 6 Kazutoshi Morioka 2006-11-01 03:14:40 EST
Created attachment 139948 [details]
/var/log/anaconda* and /root/*

OK, I will test it. Where is the updates.img?
Attached files are all anaconda logs.
Comment 8 Kazutoshi Morioka 2006-11-01 04:17:32 EST
Created attachment 139953 [details]
logs with 212511-updates.img

I tested http://people.redhat.com/pnasrat/212511-updates.img,
and "Japanese Support" group was installed!
Thank you very much.
Attached files are logs with 212511-updates.img.
Comment 9 Paul Nasrat 2006-11-01 04:44:41 EST
Commited (sans debugging patch) to HEAD and updated the updates.img to be
without the debugging info.

Note You need to log in before you can comment on or make changes to this bug.