Bug 2125146 - pyproj-3.4.0 is available
Summary: pyproj-3.4.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pyproj
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jos de Kloe
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-09-08 06:29 UTC by Upstream Release Monitoring
Modified: 2022-09-22 01:24 UTC (History)
2 users (show)

Fixed In Version: pyproj-3.4.0-1.fc37 pyproj-3.4.0-1.fc36 pyproj-3.4.0-1.fc35
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-09-16 00:16:22 UTC
Type: ---


Attachments (Terms of Use)
Update to 3.4.0rc1 (#2125146) (1.08 KB, patch)
2022-09-08 06:29 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.4.0rc2 (#2125146) (1.08 KB, patch)
2022-09-09 05:43 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-09-08 06:29:09 UTC
Releases retrieved: 3.4.0rc1
Upstream release that is considered latest: 3.4.0rc1
Current version/release in rawhide: 3.3.1-3.fc37
URL: https://pypi.python.org/pypi/pyproj/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3758/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/pyproj

Comment 1 Upstream Release Monitoring 2022-09-08 06:29:14 UTC
Created attachment 1910390 [details]
Update to 3.4.0rc1 (#2125146)

Comment 2 Upstream Release Monitoring 2022-09-08 06:35:19 UTC
the-new-hotness/release-monitoring.org's scratch build of pyproj-3.4.0rc1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=91772364

Comment 3 Upstream Release Monitoring 2022-09-09 05:43:05 UTC
Releases retrieved: 3.4.0rc2
Upstream release that is considered latest: 3.4.0rc2
Current version/release in rawhide: 3.3.1-3.fc37
URL: https://pypi.python.org/pypi/pyproj/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3758/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/pyproj

Comment 4 Upstream Release Monitoring 2022-09-09 05:43:11 UTC
Created attachment 1910592 [details]
Update to 3.4.0rc2 (#2125146)

Comment 5 Upstream Release Monitoring 2022-09-09 05:50:03 UTC
the-new-hotness/release-monitoring.org's scratch build of pyproj-3.4.0rc2-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=91820598

Comment 6 Upstream Release Monitoring 2022-09-10 02:00:17 UTC
Releases retrieved: 3.4.0
Upstream release that is considered latest: 3.4.0
Current version/release in rawhide: 3.3.1-3.fc37
URL: https://pypi.python.org/pypi/pyproj/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3758/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/pyproj

Comment 7 Upstream Release Monitoring 2022-09-10 02:00:21 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-kkvh58v2/pyproj.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./pyproj-3.4.0.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 8 Fedora Update System 2022-09-12 05:55:38 UTC
FEDORA-2022-bf94c92039 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-bf94c92039

Comment 9 Fedora Update System 2022-09-12 16:13:46 UTC
FEDORA-2022-bf94c92039 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-bf94c92039`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-bf94c92039

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2022-09-13 06:03:24 UTC
FEDORA-2022-4c55146638 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-4c55146638

Comment 11 Fedora Update System 2022-09-13 06:03:54 UTC
FEDORA-2022-c990382901 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-c990382901

Comment 12 Fedora Update System 2022-09-14 02:40:01 UTC
FEDORA-2022-4c55146638 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-4c55146638`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-4c55146638

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 13 Fedora Update System 2022-09-14 02:40:26 UTC
FEDORA-2022-c990382901 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-c990382901`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-c990382901

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 14 Fedora Update System 2022-09-16 00:16:22 UTC
FEDORA-2022-bf94c92039 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 15 Fedora Update System 2022-09-22 01:16:43 UTC
FEDORA-2022-4c55146638 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 16 Fedora Update System 2022-09-22 01:24:46 UTC
FEDORA-2022-c990382901 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.