Bug 21254 - can't get past partition screen/large disk
can't get past partition screen/large disk
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-22 12:38 EST by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 12:30:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-22 12:38:53 EST
If you can access support number 161198 it is all explained there, and 
your support people suggested I contacdt you.

I have a 40GB disk, and want to install linux on the top 10GB (W2000 
occupies the bottom 30GB), booting from a diskette (since I don't want to 
tinker with my MBR). When I partition correctly (root, boot, and swap) all 
show that they were successfully created, but the NEXT button doesn't 
light. I only suspect that it is the large disk, and your support people 
have run out of ideas.

All the specifics are in the exchanges with support. I've previously run 
RH linux (earlier versions) on two other machines, with no problems.

Hal Lewis
Comment 1 Michael Fulbright 2000-11-29 15:32:25 EST
Assigning to QA to reproduce.
Comment 2 Brock Organ 2000-12-04 16:41:37 EST
Hi Hal,

We are having trouble seeing this problem (we don't have the exact disk you do)
... just a couple of questions (maybe you already answered, if so, please bear
with me! :) )

* Are you able to create the partitions using fdisk, and then assign mount points?
* In expert mode, are you able to create one single linux partition, and then
assign the / mount points and advance ...?
* could you attach the output of fdisk -l for your drive (ie list your partition
table) ...?

Comment 3 Need Real Name 2000-12-05 15:03:47 EST
Answers:
Yes, I had no trouble creating Ext 2 partitions (all three), and assigning 
mount points /, /boot/ and /swap. The system kept asking for a mount point for 
my W2000 partition, and I gave it /w2k, but that didn't seem to matter.
I can't supply fdisk -l because I erased it all, but I had done so before, and 
it all reported as normal. Partition magic listed all the partitions, including 
the NTFS partition for W2k and the three ext2 partitions for linux.

I also hate to tell you, but Caldera's version 2.4 installed without a hitch, 
and with no participation on my part. I'd still much rather use RH, because 
that is what I am used to, but ...
Comment 4 Michael Fulbright 2000-12-27 12:30:53 EST
There are several large disk problems which the coming 2.4 kernel will correct.

Note You need to log in before you can comment on or make changes to this bug.