Bug 212636 - Cannot connect to internet through Firefox, Qwest DSL
Cannot connect to internet through Firefox, Qwest DSL
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Radek Vokal
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 15:52 EDT by matt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-14 07:37:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matt 2006-10-27 15:52:04 EDT
Description of problem: I can only access the internet through Konquerer. I
tried Opera, Firefox, and I cant access the internet except for a few sites,
like Mozilla.org, I can access any site only through Konquerer. I can't even
check for updates, because Fedora cannot access the internet. I have used other
distributions of Linux and they have worked and the internet functions correctly.


Version-Release number of selected component (if applicable):


How reproducible: My router model is "GT701WG" it is connected to my computer
through a Ethernet connection. I am using Qwest DSL, and I have


Steps to Reproduce:
1. Have configuration above
2. Start Mozilla Firefox
3. Go to <http://www.google.com/>
  
Actual results:
- Firefox tries to make a connection to the site, but just tries to load the
page until it times out.


Expected results:
- Firefox loads page successfully and completely.

Additional info:
- I have used Windows with this configuration and every page is able to load.
And every browser I use is able to connect to the internet.

-Sorry if I marked the wrong component. I am not sure what component this affects.
Comment 1 Radek Vokal 2006-10-28 05:47:19 EDT
Well, might be everything. Try to be more specific, versions of packages, local
network setup, routes, proxy settings etc.
Comment 2 Radek Vokal 2006-11-14 07:37:08 EST
configuration issue, not a bug

Note You need to log in before you can comment on or make changes to this bug.