Bug 212659 - FC6 anaconda crash if "Fedora Extras" selected without network connection
FC6 anaconda crash if "Fedora Extras" selected without network connection
Status: CLOSED DUPLICATE of bug 212018
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 17:21 EDT by Jonathan Pritchard
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 17:30:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Pritchard 2006-10-27 17:21:56 EDT
Mid FC6 install when at the - "Office & Productivity", "Software Development" or
"Web server" stage. If one selects extra repositories, defaults to "Fedora
Extras" and there is no network connection present on eth0 or other network port
(not tested, only tested with eth0) the anaconda installer crashes.

Should degrade more gracefully. Informing the user there is no connection
present, and should check physical connection.


Reproducible: Always.
Comment 1 Jonathan Pritchard 2006-10-27 17:30:35 EDT

*** This bug has been marked as a duplicate of 212018 ***

Note You need to log in before you can comment on or make changes to this bug.