Bug 212684 - conflict with the enigmail extension
conflict with the enigmail extension
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 20:17 EDT by Chris Petersen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-28 23:00:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Petersen 2006-10-27 20:17:42 EDT
I've installed the enigmail extension from http://enigmail.mozdev.org/, which
used to work perfectly in fc5, but now there is some sort of problem that causes
thunderbird to quit/crash/segfault when I view some messages that were either
signed or encrypted (even by myself).

It would be nice to either figure out what causes this crash, or package
enigmail in core/extras to match the official fc version of tbird.
Comment 1 Christopher Aillon 2006-10-28 23:00:11 EDT
This should probably be reported to the enigmail people... I can't possibly fix
crashes caused by third party extensions, which may or may not be binary
compatible with stuff we ship.
Comment 2 Chris Petersen 2006-10-28 23:04:25 EDT
enigmail's page clearly says that if a distro packages a custom-compiled version
of thunderbird, they should really also package a custom-compiled version of
enigmail itself.

Maybe I'll look into packaging it into Extras, though in the past, the official
plugin has always worked fine.

Note You need to log in before you can comment on or make changes to this bug.