Bug 212695 - Highest resolution presented is too low
Highest resolution presented is too low
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-28 02:03 EDT by Ulrich Drepper
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 18:21:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2006-10-28 02:03:57 EDT
Description of problem:
I run a 2560x1600 display on a dual-link DVI card using th nv driver.  The
driver recognizes the display perfectly.  I have no mode lines defined and it
picks the right resolution.

But if I run system-config-display the highest resolution offered is 2048x1536.
 I have no idea why.  The card is

01:00.0 VGA compatible controller: nVidia Corporation Quadro FX 560 (rev a1)

and I think it has 256MB VRAM.

Version-Release number of selected component (if applicable):
system-config-display-1.0.45-1.noarch

How reproducible:
always

Steps to Reproduce:
1.get 30" display and start
2.run s-c-d
3.
  
Actual results:
highest mode 2048x1536

Expected results:
highest mode 2560x1600

Additional info:
Comment 1 Matthias Clasen 2006-10-29 17:19:04 EST
Happens to me too, still. s-c-d only shows resolutions up to 1600x1200, even
though I am running my display at 1900x1200. 

Whats the status of this, ajax ? I thought you had a fix for this.
Comment 2 Adam Jackson 2006-10-30 18:52:43 EST
No idea yet, but I can definitely repro it on my 30" now, so, looking into it.
Comment 3 Adam Jackson 2006-11-06 18:21:06 EST
rhpxl bug, fixed in 0.40-1.  Currently rebuilding for devel and FC6 updates.

Note You need to log in before you can comment on or make changes to this bug.