Bug 2127 - Installer won't see WD8013
Installer won't see WD8013
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-04-11 14:17 EDT by rob
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-06-30 18:13:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description rob 1999-04-11 14:17:27 EDT
Tested on 3 motherboards, and 4 diffrent WD8013 cards.  The
installer will not see a WD8013 Ethernet card to do NFS or
FTP install, and it won't allow for network setup after
CDROM install.  (Problem exists in Red Hat 5.2 and Red Hat
5.9, Red Hat 4.2 and 5.1 work fine).
Comment 1 Matt Wilson 1999-04-27 11:16:59 EDT
please verify with 6.0
Comment 2 rob 1999-05-08 01:27:59 EDT
Resolved, bootnet.img works now for 6.0, it was just 5.2 and 5.9 with
the problems.  I fliped the priority of this to low, but I can't
change the status to resolved, wanna do it ? :-)
Comment 3 rob 1999-05-12 20:51:59 EDT
You might want to reopen this one, I just found out it's still a
problem.  I have 5 WD8013 cards here, only a couple seem to work.  I
spoke too soon when it works with 6.0, becuase it only works for a
couple of the cards, and not the others.  I think the IRQ's and I/O
are set diffrent on them, but even if I specify what they should be,
they still won't work, and I get "I can't find this device anywhere on
your system" or whatever that error is.

I can send you one of the cards I am having problems with, I have it
isolated from the rest so I don't mix them up.  It will work AFTER the
OS is installed, if I install with a diffrent WD8013, then put this
one in, the autodetect/setup at boot sees it and manages it fine, so
it still works.  But it doesn't work with the installer.  It's
probably only worth about $10 or less, so I can send it if you want to
check it yourself... I just don't have any time to keep messing with
Comment 4 David Lawrence 1999-06-30 18:13:59 EDT
The only WD card that we currently have in the test lab is a WD8013EP
which is an ISA BNC/AUI ethernet card. It was se to IO 0x300 IRQ 10.
The installer worked fine with this card and also continued to work
properly after. If you want to send one to us that is failing we may
can look at it but there would be no promises.

Note You need to log in before you can comment on or make changes to this bug.