This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 212768 - No menu item for tsclient after upgrading from fc5
No menu item for tsclient after upgrading from fc5
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tsclient (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: David Zeuthen
: EasyFix
Depends On:
Blocks: FC6Update 212891
  Show dependency treegraph
 
Reported: 2006-10-28 17:24 EDT by Heiko Adams
Modified: 2013-03-05 22:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-25 17:07:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko Adams 2006-10-28 17:24:54 EDT
Description of problem:
After upgrading from fedora core 5 to fedora core 6 the menu item for tsclient
wasn't present.

Version-Release number of selected component (if applicable):
tsclient-0.148-4.fc6

How reproducible:
allways

Steps to Reproduce:
1. Upgrade from fc5 to fc6
2. Start GNOME
3. Look for "Terminal Server Client"
  
Actual results:
No menu item is present

Expected results:
There should be an menu item in the same menu group as vnc-viewer

Additional info:
After some research I've discovered that replacing
 Categories=Application;Network;X-Red-Hat-Extra;
with
 Categories=Application;Utility;X-Red-Hat-Extra;
fixes the problem.
Comment 2 Matthias Clasen 2006-10-29 19:43:09 EST
Fixed in 0.148-6.fc6
Comment 3 Fedora Update System 2006-10-30 16:44:19 EST
tsclient-0.148-5.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 4 Heiko Adams 2006-10-31 16:59:20 EST
For me this bug seems to be fixed.
Comment 5 Matthias Clasen 2007-03-25 17:07:45 EDT
Closing it then.

Note You need to log in before you can comment on or make changes to this bug.