Bug 212770 - sendmail %description refers to sendmail.cf instead of sendmail-cf
sendmail %description refers to sendmail.cf instead of sendmail-cf
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sendmail (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Thomas Woerner
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-28 18:44 EDT by Kir Kolyshkin
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-23 04:27:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kir Kolyshkin 2006-10-28 18:44:26 EDT
Description of problem:

%description of package "sendmail" refers to another package, "sendmail.cf". It
should refer to sendmail-cf instead, since this is the right name.

Perhaps the bug is also valid for FC6 and RHEL* -- feel free to file.

[root@sacred ~]# rpm -qi sendmail
Name        : sendmail                     Relocations: (not relocatable)
Version     : 8.13.7                            Vendor: Red Hat, Inc.
Release     : 2.fc5.2                       Build Date: Thu Jul 20 14:23:19 2006
Install Date: Sat Oct 28 17:52:14 2006      Build Host: hs20-bc2-4.build.redhat.com
Group       : System Environment/Daemons    Source RPM:
sendmail-8.13.7-2.fc5.2.src.rpm
Size        : 1380882                          License: Sendmail
Signature   : DSA/SHA1, Thu Jul 20 16:35:56 2006, Key ID b44269d04f2a6fd2
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Summary     : A widely used Mail Transport Agent (MTA).
Description :
The Sendmail program is a very widely used Mail Transport Agent (MTA).
MTAs send mail from one machine to another. Sendmail is not a client
program, which you use to read your email. Sendmail is a
behind-the-scenes program which actually moves your email over
networks or the Internet to where you want it to go.

If you ever need to reconfigure Sendmail, you will also need to have
the sendmail.cf package installed. If you need documentation on
Sendmail, you can install the sendmail-doc package.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Florian La Roche 2007-01-23 04:27:53 EST
Fixed in the current package.

Thanks for the report,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.