Bug 212785 - Problem on displaying the blinking cursor in firefox
Problem on displaying the blinking cursor in firefox
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-28 22:20 EDT by Tamal Kanti Nath
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-13 08:29:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tamal Kanti Nath 2006-10-28 22:20:06 EDT
Description of problem:
The cursor is not blinling properly. When I am typing something or moving the
cursor using arrow keys, the instance of the cursor in those previous positions
remains. As a result, I can see one or more still cursors (previous positions)
and one blinking cursor (current position).

Version-Release number of selected component (if applicable):
Firefox 1.5.0.7
Xorg 7.1.1

How reproducible:
The bug remains since FC5. Possibly the Graphic library that Firefox uses has a
problem with cursor. The problem occurs wherever a textbos is present e.g. in a
form or the Location Bar.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tamal Kanti Nath 2006-11-25 05:35:36 EST
It seems like the problem has gone. Possible some updates in the meanwhile might
have fixed this problem.
Comment 2 Tamal Kanti Nath 2006-11-27 13:09:59 EST
I am using firefox-2.0-2.fc7 now. Well, the previous problem is gone. But when I
edit a page from pages.google.com web server, sometimes, the cursor vanishes
totally. But I didn't notice this problem in other web pages from other websites.
Comment 3 Martin Stransky 2007-04-13 08:29:40 EDT
okay. closing as wontfix for now. If it apears again, please report at
bugzilla.mozilla.org.

Note You need to log in before you can comment on or make changes to this bug.