Bug 2128 - newaliases missing
Summary: newaliases missing
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-11 18:43 UTC by rob
Modified: 2015-01-07 23:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-11 22:44:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rob 1999-04-11 18:43:50 UTC
Maybe it's just me, if so, sorry.

"newaliases" seems to be missing and I get errors in mail
logs that say:
Apr 11 14:40:56 power sendmail[18234]: alias database
/etc/aliases.db out of date

Comment 1 Jeff Johnson 1999-04-11 22:44:59 UTC
This was a problem, but has been fixed in sendmail-8.9.3-8.


Note You need to log in before you can comment on or make changes to this bug.