Bug 2128097 - gajim-1.5.1 is available
Summary: gajim-1.5.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gajim
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Schmidt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 2128525
TreeView+ depends on / blocked
 
Reported: 2022-09-19 20:35 UTC by Upstream Release Monitoring
Modified: 2022-09-29 03:23 UTC (History)
5 users (show)

Fixed In Version: gajim-1.5.1-1.fc37 gajim-1.5.1-1.fc36
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-09-25 00:17:07 UTC
Type: ---


Attachments (Terms of Use)
Update to 1.5.1 (#2128097) (1001 bytes, patch)
2022-09-19 22:41 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-09-19 20:35:29 UTC
Releases retrieved: 1.5.0
Upstream release that is considered latest: 1.5.0
Current version/release in rawhide: 1.4.7-1.fc37
URL: https://gajim.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/870/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/gajim

Comment 1 Upstream Release Monitoring 2022-09-19 20:35:33 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-240mqh34/gajim.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./gajim-1.5.0.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-09-19 22:41:33 UTC
Releases retrieved: 1.5.1
Upstream release that is considered latest: 1.5.1
Current version/release in rawhide: 1.5.0-1.fc38
URL: https://gajim.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/870/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/gajim

Comment 3 Upstream Release Monitoring 2022-09-19 22:41:39 UTC
Created attachment 1913013 [details]
Update to 1.5.1 (#2128097)

Comment 4 Upstream Release Monitoring 2022-09-19 22:45:56 UTC
the-new-hotness/release-monitoring.org's scratch build of gajim-1.5.1-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=92198795

Comment 5 Fedora Update System 2022-09-20 15:12:56 UTC
FEDORA-2022-bf1f350185 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-bf1f350185

Comment 6 Fedora Update System 2022-09-20 15:13:44 UTC
FEDORA-2022-b60ea83571 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-b60ea83571

Comment 7 Fedora Update System 2022-09-21 02:11:57 UTC
FEDORA-2022-b60ea83571 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-b60ea83571`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-b60ea83571

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-09-21 02:34:21 UTC
FEDORA-2022-bf1f350185 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-bf1f350185`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-bf1f350185

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-09-25 00:17:07 UTC
FEDORA-2022-bf1f350185 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2022-09-29 03:23:53 UTC
FEDORA-2022-b60ea83571 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.