Bug 212815 - /etc/hosts file faked on "localhost" line
/etc/hosts file faked on "localhost" line
Status: CLOSED DUPLICATE of bug 211800
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-29 05:41 EST by Alessandro Bolletta
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 14:44:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alessandro Bolletta 2006-10-29 05:41:39 EST
Description of problem:
anaconda makes an /etc/hosts file faked in the "localhost" line


Version-Release number of selected component (if applicable):
the version is the core version (I think the anaconda-11.1.1.3-1)

How reproducible:
Installing the system normally and disabling the IPv6 support.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
/etc/hosts created by anaconda

# Do not remove the following line, or various programs
# that require network functionality will fail.
::1	localhost.localdomain	localhost
192.168.0.71	roberto.mediaspot.local	roberto


Expected results:
/etc/hosts fixed
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1	localhost.localdomain	localhost
192.168.0.71	roberto.mediaspot.local	roberto


Additional info:
Comment 1 Andre Robatino 2006-10-29 19:29:16 EST
  See bug #211800.
Comment 2 Jeremy Katz 2006-10-30 14:44:21 EST

*** This bug has been marked as a duplicate of 211800 ***

Note You need to log in before you can comment on or make changes to this bug.