This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 212842 - kuickshow: crashes when removing viewed files (from trash)
kuickshow: crashes when removing viewed files (from trash)
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdegraphics-extras (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-29 11:15 EST by Dawid Gajownik
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-26 08:27:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
backtrace (4.61 KB, text/plain)
2006-10-29 11:15 EST, Dawid Gajownik
no flags Details

  None (edit)
Description Dawid Gajownik 2006-10-29 11:15:21 EST
Version-Release number of selected component (if applicable):
kdegraphics-extras-3.5.4-6.fc6

Steps to Reproduce:
1. move some graphics files to trash
2. open trash and view file with kuickshow
3. press shift+del and then enter
4. kuickshow crashes
Comment 1 Dawid Gajownik 2006-10-29 11:15:22 EST
Created attachment 139669 [details]
backtrace
Comment 2 Rex Dieter 2006-10-29 15:42:29 EST
This almost qualifies as one of those:  
patient: Dr, it hurts when I move my arm like this.
Dr: Then don't move your arm like that.
(:

Regardless, I'll ping upstream to see what they have to say.
Comment 3 Rex Dieter 2007-01-26 08:27:58 EST
Can't reproduce using kde-3.5.5 (or kde-3.5.6).
If this is still a problem for you using the latest release, feel free to reopen

Note You need to log in before you can comment on or make changes to this bug.