Bug 212875 - Gnome volume manager cannot mount LUKS disks
Gnome volume manager cannot mount LUKS disks
Status: CLOSED DUPLICATE of bug 209590
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-29 16:49 EST by Pat Gardner
Modified: 2013-03-05 22:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-29 17:41:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pat Gardner 2006-10-29 16:49:48 EST
Description of problem:

A LUKS encrypted external usb disk is inserted and GNOME asks for a password, 
but is still unable to mount the volume. This worked previously in FC5.

Version-Release number of selected component (if applicable):

gnome-volume-manager-2.15.0-2.fc6

How reproducible:

Always

Steps to Reproduce:
1.Insert encrypted volume
2.Enter volume password when prompted
3.
  
Actual results:

Volume is never mounted. Clicking on the disk within gnome file manager will 
once again prompt for the password without mounting.

Expected results:

The volume should be mounted and and icon created on the desktop.

Additional info:

running "cryptsetup luksOpen /dev/sda1 usbdisk" from the shell prompts for the 
password, which then allows the volume to be mounted manually.
Comment 2 David Zeuthen 2006-10-29 17:41:14 EST

*** This bug has been marked as a duplicate of 209590 ***

Note You need to log in before you can comment on or make changes to this bug.