Bug 212878 - rssowl needs to be updated for LSB/FHS/multilib-ification of Eclipse SDK
Summary: rssowl needs to be updated for LSB/FHS/multilib-ification of Eclipse SDK
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rssowl (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anthony Green
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 207016
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-29 21:56 UTC by Andrew Overholt
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-10 01:21:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for new swt location for rssowl.spec and rssowl.script (2.89 KB, patch)
2006-10-29 22:03 UTC, Andrew Overholt
no flags Details | Diff

Description Andrew Overholt 2006-10-29 21:56:36 UTC
Work towards fixing bug 207016 is almost complete and when it is committed, we will need to modify RSSOwl to build against the new location of the platform-dependent SWT jar.  I will attach a patch.

Comment 1 Andrew Overholt 2006-10-29 22:03:17 UTC
Created attachment 139680 [details]
patch for new swt location for rssowl.spec and rssowl.script

Comment 2 Anthony Green 2006-11-09 20:46:23 UTC
Andrew, this should be closed - right?

Thanks,

AG


Comment 3 Ben Konrath 2006-11-10 01:06:16 UTC
That patch is now out of date. The versionless symlinks are now in
%{_libdir}/eclipse because eclipse complained about them being in
%{_libdir}/eclipse/plugins. Do you want me to make a patch or will you do it?
Thanks. Ben

Comment 4 Ben Konrath 2006-11-10 01:21:53 UTC
Andrew O. already fixed this problem. Closing bug.


Note You need to log in before you can comment on or make changes to this bug.