Bug 212879 - azureus needs to be updated for LSB/FHS/multilib-ification of Eclipse SDK
azureus needs to be updated for LSB/FHS/multilib-ification of Eclipse SDK
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: azureus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On: 207016
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-29 16:57 EST by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-09 20:21:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for new swt location for azureus.spec and azureus.script (1.72 KB, patch)
2006-10-29 17:03 EST, Andrew Overholt
no flags Details | Diff

  None (edit)
Description Andrew Overholt 2006-10-29 16:57:36 EST
Work towards fixing bug 207016 is almost complete and when it is committed, we will need to modify Azureus to build against the new location of the platform-dependent SWT jar.  I will attach a patch.
Comment 1 Andrew Overholt 2006-10-29 17:03:59 EST
Created attachment 139681 [details]
patch for new swt location for azureus.spec and azureus.script
Comment 2 Anthony Green 2006-11-09 15:48:21 EST
Andrew - this should be closed, right?  AG
Comment 3 Ben Konrath 2006-11-09 20:05:31 EST
Actually, I think that patch is now out of date. The versionless symlinks are
now in %{_libdir}/eclipse because eclipse complained about them being in
%{_libdir}/eclipse/plugins. Do you want me to make a patch or will you do it?
Thanks. 
Comment 4 Anthony Green 2006-11-09 20:15:25 EST
(In reply to comment #3)
> Actually, I think that patch is now out of date. The versionless symlinks are
> now in %{_libdir}/eclipse because eclipse complained about them being in
> %{_libdir}/eclipse/plugins. Do you want me to make a patch or will you do it?
> Thanks. 

Please go ahead.  Ditto for rssowl.

Thanks!
Comment 5 Ben Konrath 2006-11-09 20:21:15 EST
Actually, Andrew already fixed it. Closing bug.

Note You need to log in before you can comment on or make changes to this bug.