Bug 212884 - mozplugger makes firefox hang on many web-pages
Summary: mozplugger makes firefox hang on many web-pages
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: mozplugger (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-29 22:41 UTC by J.Jansen
Modified: 2008-01-13 11:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-13 11:47:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description J.Jansen 2006-10-29 22:41:43 UTC
Description of problem:
After installation of mozplugger firefox hangs on many web-pages and refuses to
download files. Removing mozplugger fixes the firefox problem.
http://www.9292ov.nl/
is an example of a web-page that gives the problem.

Version-Release number of selected component (if applicable):
mozplugger and firefox from the Fc6 distribution DVD

How reproducible:
As far as I know always



Steps to Reproduce:
1.install mozplugger on a FC6 system
2.point fire fox to (i.e.) http://www.9292ov.nl/
3.firefox will hang
4.remove mozplugger
5.restart firefox and point it to the above web page and no problem is seen
6.reinstalling mozplugger makes firefox hang again.

  
Actual results:
hanging firefox on many web-pages

Expected results:
firefox should display the web-pages also when mozplugger is intalled.

Additional info:

Comment 1 Leon Flaks 2006-10-30 21:10:56 UTC
In addition to 'me too'. It has similar effecet on seamonkey. Mail component is
crashing immediately after clicking on the image header. Removing mozplugeer
brings things back to normal.

Comment 2 Leon Flaks 2006-10-31 18:39:15 UTC
It turns out the problem is with acroreader. This is a known issue with the fix.
There is a thread on fedora-test-list with a fix for FC6-test 3, but it works on
FC6 also. Here is th link:
https://www.redhat.com/archives/fedora-test-list/2006-September/msg00669.html
I applied only first change and it was enough.
After that everything works (including http://www.9292ov.nl link)

Comment 3 J.Jansen 2006-11-01 20:40:11 UTC
Thanks 
It also worked for me.

                Jouk

Comment 4 Johan Kok 2008-01-13 11:47:15 UTC
This issue seems resolved, but not closed. Since you've identified this as a acroread issue, I'm closing this 
as NOTABUG. Sorry for the late bugzilla noise.


Note You need to log in before you can comment on or make changes to this bug.