Bug 212951 - Anjuta: error on creating new project
Anjuta: error on creating new project
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE7Target
  Show dependency treegraph
 
Reported: 2006-10-30 05:04 EST by Seby Carta
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 16:52:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seby Carta 2006-10-30 05:04:11 EST
Description of problem:

When i try to create new project in anjuta i obtain the following error:

----------------------------------
Could not find autogen version 5, please install the autogen package. You can
get it from http://autogen.sourceforge.net
----------------------------------

The package autogen is installed, but i have noticed a strange thing, if i call
autogen i can see the following:
-----------------------
[s_carta@localhost ~]$ autogen
AutoGen aborting on signal 11 (Segmentation fault) in state OPTIONS
Abortito
----------------------

Is a problem of autogen? i don't know, sorry if this bug is not correctly
reported ;-)

Version-Release number of selected component (if applicable):
FC6 x86_64 clean install
Anjuta 1:2.0.2-9.fc6
Autogen 5.8.7-2.fc6

How reproducible:

Steps to Reproduce:
1. Open anjuta
2. Go to menu, choose "New->4.project"
  
Actual results:

Error on autogen

Expected results:

Creating new project.
Additional info:
Comment 1 Paul F. Johnson 2006-10-30 09:10:11 EST
Yep. I'm seeing that as well. I've asked upstream about this problem and am
waiting on a reply.
Comment 2 Martin Sourada 2006-11-01 10:11:18 EST
I also get this error and I think it is autogen related, since I used anjuta
2.0.2 (and later cvs version) in fc5 with no such problems and in fc6 I built
last cvs version (well, actually I made rpms for it and for glade3-3.0.2 and for
anjuta-gdl-0.7.0) and got the same error.
Comment 3 Martin Sourada 2006-11-01 10:12:48 EST
(In reply to comment #2)
> I also get this error and I think it is autogen related, since I used anjuta
> 2.0.2 (and later cvs version) in fc5 with no such problems and in fc6 I built
> last cvs version (well, actually I made rpms for it and for glade3-3.0.2 and for
> anjuta-gdl-0.7.0) and got the same error.

Well, one addition - I have i386 version of Fedora.
Comment 4 Paul F. Johnson 2006-11-02 16:52:33 EST
autogen is now fixed - the problem was with libopts

Note You need to log in before you can comment on or make changes to this bug.