Bug 212977 - Erratic mouse pointer motion in guest PV FB windows
Erratic mouse pointer motion in guest PV FB windows
Status: CLOSED DUPLICATE of bug 211618
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Markus Armbruster
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-30 08:51 EST by Stephen Tweedie
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 11:00:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Tweedie 2006-10-30 08:51:15 EST
Description of problem:
Use of relative mouse pointer events between graphical clients and Xen guests
using the paravirt framebuffer makes the mouse movement in the guest very
erratic.  Absolute pointer events could easily be sent over the PV FB protocol.
Comment 1 Brian Stein 2006-11-30 11:00:01 EST

*** This bug has been marked as a duplicate of 211618 ***

Note You need to log in before you can comment on or make changes to this bug.