Bug 212981 - Network manager cannot handle static ip address
Network manager cannot handle static ip address
Status: CLOSED DUPLICATE of bug 134886
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2006-10-30 09:26 EST by ritz
Modified: 2008-01-17 09:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-17 09:40:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description ritz 2006-10-30 09:26:03 EST
Description of problem:
I use my laptop at home and office. At office i use dhcp, and at home static ip.
Network manager provides on viable means of switching between both. I end up
using system-config-network which i hate to use :(

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Remove laptop from office network
2. Plug laptop to home network
Actual results:
Network manager tries to use dhcp and fails.

Expected results:
Network manager should use profiles to load static IP, and dns setting

Additional info:
Using Sify broadband.

workaround : use system-network-network / or mandriva.
Comment 1 ritz 2007-03-05 09:40:51 EST
note to self:
supposed to be fixed with nm v0.7 as per what i have read on gnome-list AT gnome
DOT org .
Comment 2 Sergio Pascual 2008-01-17 09:40:35 EST

*** This bug has been marked as a duplicate of 134886 ***

Note You need to log in before you can comment on or make changes to this bug.