Bug 2130247 - gnutls-3.7.8 is available
Summary: gnutls-3.7.8 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnutls
Version: rawhide
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: ---
Assignee: Red Hat Crypto Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-09-27 15:38 UTC by Upstream Release Monitoring
Modified: 2022-11-15 01:15 UTC (History)
6 users (show)

Fixed In Version: gnutls-3.7.8-2.fc36 gnutls-3.7.8-2.fc35 gnutls-3.7.8-3.fc37
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-10-26 17:28:03 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker FC-617 0 None None None 2022-09-27 16:00:38 UTC

Description Upstream Release Monitoring 2022-09-27 15:38:01 UTC
Releases retrieved: 3.7.8
Upstream release that is considered latest: 3.7.8
Current version/release in rawhide: 3.7.7-1.fc37
URL: http://www.gnutls.org

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/1221/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/gnutls

Comment 1 Upstream Release Monitoring 2022-09-27 15:38:06 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-c9sclysc/gnutls.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./gnutls-3.7.8.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-10-19 11:42:37 UTC
FEDORA-2022-fc93dd2fbf has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-fc93dd2fbf

Comment 3 Fedora Update System 2022-10-19 11:42:39 UTC
FEDORA-2022-96d1086fff has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-96d1086fff

Comment 4 Fedora Update System 2022-10-19 11:42:40 UTC
FEDORA-2022-bd6c888fd2 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-bd6c888fd2

Comment 5 Fedora Update System 2022-10-20 16:43:38 UTC
FEDORA-2022-fc93dd2fbf has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-fc93dd2fbf`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-fc93dd2fbf

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2022-10-20 17:31:26 UTC
FEDORA-2022-96d1086fff has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-96d1086fff`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-96d1086fff

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-10-21 14:40:38 UTC
FEDORA-2022-bd6c888fd2 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-bd6c888fd2`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-bd6c888fd2

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-10-26 17:28:03 UTC
FEDORA-2022-fc93dd2fbf has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Fedora Update System 2022-11-04 10:59:37 UTC
FEDORA-2022-96d1086fff has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2022-11-06 17:54:34 UTC
FEDORA-2022-3175e1c32a has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-3175e1c32a`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-3175e1c32a

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2022-11-15 01:15:13 UTC
FEDORA-2022-3175e1c32a has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.