Bug 213072 - SSM configuration: Subscribe to Channels bad text and 500 error
Summary: SSM configuration: Subscribe to Channels bad text and 500 error
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
(Show other bugs)
Version: rhn500
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Grant Gainey
QA Contact: Preethi Thomas
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: rhn500h-config-mgmt
TreeView+ depends on / blocked
 
Reported: 2006-10-30 18:51 UTC by Ken Ganong
Modified: 2007-04-18 17:52 UTC (History)
1 user (show)

Fixed In Version: rhn500h
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-13 03:33:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ken Ganong 2006-10-30 18:51:30 UTC
on the SSM configuration Subscribe to Channels page
Go to Systems -> Select systems -> Manage -> Configuration -> Subscribe to
Channels -> select channels -> Continue

Problems:
1. text for this page still says HELPFUL TEXT!!
2. If you click the Apply Subscriptions button you will get 500 error
3. The nav doesn't show subscribe tab selected on this page.

Info:
The 500 error is about the list set tag change for the new list tag.

Comment 1 Ken Ganong 2006-10-31 20:09:41 UTC
Also had some errors caused by too strict permission checking.

Fixed as of subversion revision 105175.

Comment 2 Ken Ganong 2006-11-13 17:20:25 UTC
Moving bugs to ON_DEV

Comment 3 Ken Ganong 2006-12-05 14:59:11 UTC
Moving my bugs to ON_QA

Comment 4 Ken Ganong 2006-12-15 21:01:49 UTC
Passing on my config management bugs to ggainey

Comment 5 Preethi Thomas 2007-01-17 15:36:21 UTC
verified. qapush#5

Comment 6 Preethi Thomas 2007-03-06 20:29:46 UTC
verified in stage.

Comment 7 Brandon Perkins 2007-03-13 03:33:24 UTC
Closed in the rhn500h Release.


Note You need to log in before you can comment on or make changes to this bug.