Bug 213073 - A bunch of the images for SSM configuration need to be updated
A bunch of the images for SSM configuration need to be updated
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Steve Salevan
:
Depends On:
Blocks: rhn500h-config-mgmt
  Show dependency treegraph
 
Reported: 2006-10-30 13:54 EST by Ken Ganong
Modified: 2007-04-18 13:52 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn500h
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 22:54:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2006-10-30 13:54:10 EST
The toolbar images used in the SSM for configuration seem to have been deleted.
Therefore the image tags must be redone.

Go to Systems -> select systems -> Manage -> Configuration (middle nav)
Comment 1 Ken Ganong 2006-10-31 15:10:03 EST
Fixed as of subversion revision 105175.
Comment 2 Ken Ganong 2006-11-13 12:19:31 EST
Moving bugs to ON_DEV
Comment 3 Ken Ganong 2006-12-05 09:57:41 EST
Moving my bugs to ON_QA
Comment 4 Ken Ganong 2006-12-15 15:59:08 EST
Passing on my config management bugs to ggainey
Comment 5 Steve Salevan 2007-01-17 14:47:48 EST
QA Contact -> ssalevan

It appears that all Cfg Mgmt-related images in the SSM are displaying
appropriately, so I can see no more remaining issues with this bug.  As a
result, I am moving this to VERIFIED.
Comment 6 Steve Salevan 2007-03-06 15:06:47 EST
It's good on Stage, moving to RELEASE_PENDING.
Comment 7 Brandon Perkins 2007-03-12 22:54:44 EDT
Closed in the rhn500h Release.

Note You need to log in before you can comment on or make changes to this bug.