Bug 213186 - Thinkpad T42 Intel 82801DB-ICH4 not working
Thinkpad T42 Intel 82801DB-ICH4 not working
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-30 22:16 EST by Matthew LaComb
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-14 09:00:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig.log (40.26 KB, text/plain)
2006-10-30 22:16 EST, Matthew LaComb
no flags Details
scsrun.log (276 bytes, text/plain)
2006-10-30 22:16 EST, Matthew LaComb
no flags Details

  None (edit)
Description Matthew LaComb 2006-10-30 22:16:03 EST
Description of problem:

Sound card is being detected, but does not play sound.

Version-Release number of selected component (if applicable):


How reproducible:
Upon every boot.

Steps to Reproduce:
1.  Boot machine
2.  No Sound
3.  Fiddle with mixer settings 
  
Actual results:
Cannot achieve sound at this time.

Expected results:


Additional info:
Attaching log files per system help.
Comment 1 Matthew LaComb 2006-10-30 22:16:03 EST
Created attachment 139797 [details]
scsconfig.log
Comment 2 Matthew LaComb 2006-10-30 22:16:56 EST
Created attachment 139798 [details]
scsrun.log
Comment 3 Martin Stransky 2006-10-31 03:17:40 EST
Hm, log files look sane. I think the problem is somewhere in the mixer. Please
check my how-to: http://people.redhat.com/stransky/alsa

but you may report it to ALSA project (www.alsa-project.org), they're authors of
linux sound drivers.
Comment 4 Matthew LaComb 2006-11-01 20:47:50 EST
I'll attempt to re-build ALSA by the end of the week.  Logs looked ok to me as
well; I've attempted all of your how-to except for the ALSA dev package. 
Unmuting didn't help.

The only reason I've entered a bug is because I've seen this happen in FC4 -
FC6; in addition, there's no sound under Knoppix.  Probably not a bug with FC -
but would be good to have a solid fix for the install.
Comment 5 Martin Stransky 2006-12-14 09:00:42 EST
The new drivers/packages are on my test page:

http://people.redhat.com/stransky/alsa

but your soundcard is quite old so it should work with old drivers, too. Please
report it to the ALSA project...

Note You need to log in before you can comment on or make changes to this bug.