Bug 21328 - Request ld.so subpackage
Summary: Request ld.so subpackage
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-25 15:26 UTC by Kuratomi, Toshio
Modified: 2016-11-24 15:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 03:57:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kuratomi, Toshio 2000-11-25 15:26:55 UTC
The 7.0 release of redhat has ld.so in the glibc package instead of its own
package (or subpackage).  This is a minor, but annoying problem as I
sometimes relocate glibc to a different location, entirely possible
since the dynamic loader will figure out where to load glibc from....
except that the dynamic loader is also in the glibc package.

This bit me last night when I upgraded a 5.2 system's glibc.  Working
on a redhat system without a dynamic loader is quite interesting.
Lucky sash is installed on the system.


Note You need to log in before you can comment on or make changes to this bug.