Bug 213323 - SSM configuration: enable confirm page pagination issues
SSM configuration: enable confirm page pagination issues
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Steve Salevan
:
Depends On:
Blocks: rhn500h-config-mgmt
  Show dependency treegraph
 
Reported: 2006-10-31 15:17 EST by Ken Ganong
Modified: 2007-04-18 13:52 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn500h
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 23:05:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2006-10-31 15:17:32 EST
1. Go to Systems -> select systems -> Manage -> Configuration (middle nav) -> Enable
2. paginate
3. click the enable button
4. Note: you are still paginated.... bad
5. paginate again
6. Note: now you are on a different page entirely... very bad.
Comment 1 Ken Ganong 2006-10-31 15:36:37 EST
Fixed as of revision 105176
Comment 2 Ken Ganong 2006-11-13 12:20:43 EST
Moving bugs to ON_DEV
Comment 3 Ken Ganong 2006-12-05 09:59:14 EST
Moving my bugs to ON_QA
Comment 4 Ken Ganong 2006-12-15 16:02:03 EST
Passing on my config management bugs to ggainey
Comment 5 Steve Salevan 2007-01-17 17:19:31 EST
QA Contact -> ssalevan

Grabbing this bug.
Comment 6 Steve Salevan 2007-01-17 18:11:17 EST
I registered a bunch of dummy systems, enough to trigger pagination, and ran
through Ken's test plan.  When Cfg Mgmt was enabled on these systems, the
confirmation page was not still paginated, and clicking the paginate button
brought me to the page I was expecting to see.  It looks like this issue has
been resolved, so I'm thereby moving this issue to VERIFIED.
Comment 7 Steve Salevan 2007-03-07 18:24:02 EST
This looks good in Stage, moving to RELEASE_PENDING.
Comment 8 Brandon Perkins 2007-03-12 23:05:28 EDT
Closed in the rhn500h Release.

Note You need to log in before you can comment on or make changes to this bug.