Bug 213338 - gcc won't compile
gcc won't compile
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 16:35 EST by Yusuf Ma
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 18:29:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yusuf Ma 2006-10-31 16:35:28 EST
Description of problem:
gcc won't compile any C code.

Version-Release number of selected component (if applicable):
gcc-4.1.1-30

How reproducible:
everytime

Steps to Reproduce:
1. gcc hello.c
2.
3.
  
Actual results:
<built-in>:0: internal compiler error: Segmentation fault
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:http://bugzilla.redhat.com/bugzilla> for instructions.

Expected results:
compile successfully

Additional info:
gcc34 can compile without any problem.

My hello.c source file:

**********
#include <stdio.h>

main()
{
  printf("Hello World\n");
}
**********
Comment 1 Jakub Jelinek 2006-10-31 18:29:55 EST
If this doesn't work, then you should inspect your hardware, I certainly
cannot reproduce this (and gcc with such problems couldn't have ever passed
its extensive testing).

Note You need to log in before you can comment on or make changes to this bug.