Bug 21337 - httpd.conf with orphaned modules
Summary: httpd.conf with orphaned modules
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-26 02:41 UTC by Arenas Belon, Carlo Marcelo
Modified: 2007-03-27 03:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-23 17:40:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arenas Belon, Carlo Marcelo 2000-11-26 02:41:37 UTC
mod_throttle is added to the default server since Jan 10 but there is no
commented LoadModule/AddModule as there is with the other "added" modules
(mod_put, mod_bandwith)

mod_define has no LoadModule/AddModule pair on httpd.conf either.

mod_define is not explicitally included (as mod_throttle) but implicitally
as a mod_ssl EAPI extension

Comment 1 Nalin Dahyabhai 2001-01-11 19:37:32 UTC
I'd rather avoid modifying the default configuration file until a major release
(to minimize unexpected things happening when users have modified theirs), so
I'm going to resolve this as 'deferred'.

Comment 2 Nalin Dahyabhai 2001-02-23 20:09:10 UTC
We're adding a default ssl session cache, so I'll go ahead and make this change.


Note You need to log in before you can comment on or make changes to this bug.