Bug 213378 - Udev error message
Udev error message
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: linuxwacom (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Aristeu Rozanski
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-01 02:41 EST by Gian Paolo Mureddu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-21 15:07:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gian Paolo Mureddu 2006-11-01 02:41:05 EST
Description of problem:
Udev complaints about a misformed rule. I have a Graphire 4 tablet attached to
the USB port. At the very start, when the kenrel is uncmpressing and just before
calling on udev, I get an error about a device refusing to take an address.

Version-Release number of selected component (if applicable):
linuxwacom-0.74

How reproducible:
Always, every boot.

Steps to Reproduce:
1. Attach a Wacom tablet to the PC
2. Boot the system
3. Watch the error message.
  
Actual results:


Expected results:


Additional info:
In Core 5 this was due to the default rule using double = signs and was solved
by having only one, however this "fix" does not work on Core 6.
Comment 1 Marcel Edward Verhagen 2006-12-22 22:30:12 EST
There doesn't seem to be an update for the linuxwacom rpm,
the 0.76 version supports the fc6 kernel.

Until there is an updated linuxwacom rpm with the correct udev/rules.d and with
properly configured source (the wacomcpl tool you definitely need for your
graphire 4 tablet isn't in and the buttons on your tablet do work in gnome, but
do not in kde and some other things...like the correct xorg config and so) the
people will need to use workarounds.

 
Comment 2 Marcel Edward Verhagen 2007-01-03 01:18:54 EST
I've make a new linuxwacom rpm.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=220706

It isn't accepted yet as an update by fedora, and I hope you are willing to 
try it and post a review about it.

Comment 3 Aristeu Rozanski 2007-08-21 09:44:28 EDT
Gian, there's an updated version available on FC6 testing updates. Please try it
and report here the results.
Thanks
Comment 4 Gian Paolo Mureddu 2007-08-21 14:49:00 EDT
Actually it also happened with F7, but with the recent udev update for F7 it is
no longer the case, thanks.

Note You need to log in before you can comment on or make changes to this bug.