Bug 213384 - Evolution 2.8.0 fails
Summary: Evolution 2.8.0 fails
Status: CLOSED DUPLICATE of bug 213383
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-01 08:31 UTC by Dima Tsigelnik
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-01 11:50:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dima Tsigelnik 2006-11-01 08:31:24 UTC
Description of problem:
Evolution needs libgailutil.so.17. But there is no ibgailutil.so.17 in the 
system. There is libgailutil.so.18 exists. I make link to ibgailutil.so.18 and 
evolution starts.

But evolution connector not starts

(evolution:30495): e-utils-WARNING **: can't load plugin '/usr/lib/
libgnutls.so.13: version `GNUTLS_1_2' not found (required by /usr/local/lib/
libsoup-2.2.so.8)'




Version-Release number of selected component (if applicable):
2.8.0


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matthew Barnes 2006-11-01 11:50:22 UTC

*** This bug has been marked as a duplicate of 213383 ***

Comment 2 Dima Tsigelnik 2006-11-01 13:49:20 UTC
evolution-connector works if manually compile gnutls-1.2.11 to /usr/local/lib

Are you didn't testing? What da f...k?

Comment 3 Dima Tsigelnik 2006-11-01 13:51:43 UTC
Aslo I manualy compiled evolution 2.8.1 and data-server 1.8.1. 
evolution-exchange 2.8.1 doesn't compile

Comment 4 Matthew Barnes 2006-11-01 15:03:19 UTC
Thanks for the bug report.

evolution-2.8.1.1, evolution-connector-2.8.1, and evolution-data-server-1.8.1
are all currently available in Fedora Testing Updates.  I will get the gnutls
issue sorted out.  Sorry for the inconvenience.

Comment 5 Dima Tsigelnik 2006-11-01 15:34:49 UTC
Aslo evolution doesn't compile if don't add --with-nspr-includes=/usr/include/
nspr4


Note You need to log in before you can comment on or make changes to this bug.