Bug 213413 - At boot time the systema can't start the cpu frequency scaling
At boot time the systema can't start the cpu frequency scaling
Status: CLOSED DUPLICATE of bug 211941
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-01 07:22 EST by Andrea Tassi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-01 16:06:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrea Tassi 2006-11-01 07:22:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it; rv:1.8.0.7) Gecko/20061027 Fedora/1.5.0.7-8.fc6 Firefox/1.5.0.7

Description of problem:
At the boot time the systema can't start the cpu frequency scaling in the cpu AMD Athlon-Mobility XP, because it require the powernow-k7 module but it can't be fonded in the precompiled kernel-2.6.18-1.2798.fc6. If I use a recompiled kerned (using the source rpm of kernel-2.6.18-1.2798.fc6), with the powernow-k7 opion enabled, the cpu frequency scaling starts without problems.
Please in the next kernel release enable the powernow-k7.

Tanks
Andrea Tassi

Version-Release number of selected component (if applicable):
kernel-2.6.18-1.2798.fc6

How reproducible:
Always


Steps to Reproduce:
1. modprobe acpi_cpufreq

Actual Results:
FATAL: Error inserting acpi_cpufreq (/lib/modules/2.6.18-1.2798.fc6/kernel/arch/i386/kernel/cpu/cpufreq/acpi-cpufreq.ko): No such device


Expected Results:


Additional info:
Comment 1 Dominik 'Rathann' Mierzejewski 2006-11-01 16:06:57 EST
Looks like a duplicate of bug #211941.

*** This bug has been marked as a duplicate of 211941 ***

Note You need to log in before you can comment on or make changes to this bug.