Bug 213423 - krec does not work
Summary: krec does not work
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeutils
Version: 6
Hardware: other
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-01 13:39 UTC by Tim Jowers
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-11-02 13:48:33 UTC


Attachments (Terms of Use)

Description Tim Jowers 2006-11-01 13:39:51 UTC
Description of problem:
One cannot record sound with krec.

Version-Release number of selected component (if applicable):


How reproducible:
Every time. Every machine.

Steps to Reproduce:
1.  Applications->Sound & Video->KRec
2.  File->New
3.  Click the record button.
4. Playback. No sound.
This is a continual problem. Also with RHEL4. Sometimes in RHEL4 could be made
to work by running Ekiga first on one of the machines. Generally, sound
recording has never worked on several AMD boxes, a P4 box, and a celeron box. In
FC6 it has not worked on 4 boxes so far. Also tried numerous permutations of
enabling sound on the mixer. On a few boxes the mic is echoed to the speaker but
the sound rec still fails. 

Furthermore, when one presss to playback krec runs forever even if only 1 second
was recorded.

  
Actual results:
no sound

Expected results:
playback of recorded sound

Additional info:

Comment 1 Tim Jowers 2006-11-02 13:48:33 UTC
Kcontrol... enable duplex. Fiddle with mixer settings. Works.


Note You need to log in before you can comment on or make changes to this bug.