Bug 213423 - krec does not work
krec does not work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
6
other Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-01 08:39 EST by Tim Jowers
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 08:48:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Jowers 2006-11-01 08:39:51 EST
Description of problem:
One cannot record sound with krec.

Version-Release number of selected component (if applicable):


How reproducible:
Every time. Every machine.

Steps to Reproduce:
1.  Applications->Sound & Video->KRec
2.  File->New
3.  Click the record button.
4. Playback. No sound.
This is a continual problem. Also with RHEL4. Sometimes in RHEL4 could be made
to work by running Ekiga first on one of the machines. Generally, sound
recording has never worked on several AMD boxes, a P4 box, and a celeron box. In
FC6 it has not worked on 4 boxes so far. Also tried numerous permutations of
enabling sound on the mixer. On a few boxes the mic is echoed to the speaker but
the sound rec still fails. 

Furthermore, when one presss to playback krec runs forever even if only 1 second
was recorded.

  
Actual results:
no sound

Expected results:
playback of recorded sound

Additional info:
Comment 1 Tim Jowers 2006-11-02 08:48:33 EST
Kcontrol... enable duplex. Fiddle with mixer settings. Works.

Note You need to log in before you can comment on or make changes to this bug.