Bug 213480 - gwget crashes the notification area
gwget crashes the notification area
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gwget (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-01 12:12 EST by Denis
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.98-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-10 20:17:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
from 'Bug Reporting tool' (6.98 KB, text/plain)
2006-11-01 12:12 EST, Denis
no flags Details

  None (edit)
Description Denis 2006-11-01 12:12:39 EST
Description of problem:
gwget crash the notification area, while gwget is still running

Version-Release number of selected component (if applicable):
gwget-0.97-7.fc6


How reproducible:


Steps to Reproduce:
1.Open gwget
2.Start download something
3.when the download finished it's crash the notification area
  
Actual results:


Expected results:


Additional info:
Comment 1 Denis 2006-11-01 12:12:39 EST
Created attachment 140005 [details]
from 'Bug Reporting tool'
Comment 2 Christoph Wickert 2006-11-01 12:34:56 EST
I can't reproduce this bug here on core 6, gwget works reliably. How often does
this happen to you? Every time or only sometimes?

Please install gwget-debuginfo and then post the output of bug-buddy again.
Comment 3 Christoph Wickert 2006-11-01 12:41:04 EST
Ok, now I've been bitten by this bug too. Changing to 'assigned'.
Comment 4 Denis 2006-11-01 13:30:25 EST
strange thing. i have gwget-debuginfo, but in 'Bug Reporting' it's not seen

gwget-0.97-7.fc6
gwget-debuginfo-0.97-7.fc6
Comment 5 Christoph Wickert 2006-11-10 20:17:11 EST
Fixed in 0.98.2 which should hit the mirrors pretty soon. Feel free to reopen if
the bug occurs again.

Note You need to log in before you can comment on or make changes to this bug.