Bug 213485 - Delete revision brings you to 404
Delete revision brings you to 404
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Steve Salevan
:
Depends On:
Blocks: rhn500h-config-mgmt
  Show dependency treegraph
 
Reported: 2006-11-01 12:23 EST by Ken Ganong
Modified: 2007-04-18 13:52 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn500h
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 22:43:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2006-11-01 12:23:38 EST
The delete revision page will delete the revision and then bring you to the same
revision you just deleted.
Comment 1 Ken Ganong 2006-11-02 09:31:22 EST
The problem was actually that in the code after deleting the revision, it tried
to look up the just deleted revision, causing a lookup exception that brought
the user to an error page through an internal redirect. This is now fixed.
Comment 2 Ken Ganong 2006-11-13 12:18:35 EST
Moving bugs to ON_DEV
Comment 3 Ken Ganong 2006-12-05 09:56:14 EST
Moving my bugs to ON_QA
Comment 4 Ken Ganong 2006-12-15 15:56:10 EST
Passing on my config management bugs to ggainey
Comment 5 Steve Salevan 2007-01-11 16:55:38 EST
QA Contact -> ssalevan

Deleting a revision now brings you to the appropriate location; we are no longer
presented with the same file we deleted.  Thus, I'm moving this bug to VERIFIED.
Comment 6 Steve Salevan 2007-03-06 15:27:50 EST
It's good on Stage, moving to RELEASE_PENDING.
Comment 7 Brandon Perkins 2007-03-12 22:43:50 EDT
Closed in the rhn500h Release.

Note You need to log in before you can comment on or make changes to this bug.