Bug 213486 - Schedule compare does not do redirect.
Schedule compare does not do redirect.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Steve Salevan
:
Depends On:
Blocks: rhn500h-config-mgmt
  Show dependency treegraph
 
Reported: 2006-11-01 12:27 EST by Ken Ganong
Modified: 2007-04-18 13:52 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn500h
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 23:29:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2006-11-01 12:27:34 EST
Scheduling a compare from the configuration file pages produces a POST request.
This means that hitting the back button will schedule another compare.
Comment 1 Ken Ganong 2006-11-02 09:29:47 EST
This now does a redirect. Also removed pagination params from the request for
scheduling.
Comment 2 Ken Ganong 2006-11-13 12:19:57 EST
Moving bugs to ON_DEV
Comment 3 Ken Ganong 2006-12-05 09:58:23 EST
Moving my bugs to ON_QA
Comment 4 Ken Ganong 2006-12-15 16:01:02 EST
Passing on my config management bugs to ggainey
Comment 5 Steve Salevan 2007-01-17 17:09:57 EST
QA Contact -> ssalevan

Clicking the back button after scheduling a comparison does not result in the
action being rescheduled; thus, it looks like the browser is redirected after
the POST request gets made and this issue has been fixed.  I'm moving this to
VERIFIED as a result.
Comment 6 Steve Salevan 2007-03-06 15:29:35 EST
It's good on Stage, moving to RELEASE_PENDING.
Comment 7 Brandon Perkins 2007-03-12 23:29:17 EDT
Closed in the rhn500h Release.

Note You need to log in before you can comment on or make changes to this bug.