Bug 213493 - List files for a channel shows buttons when there are no files.
List files for a channel shows buttons when there are no files.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
wes hayutin
:
Depends On:
Blocks: rhn500h-config-mgmt
  Show dependency treegraph
 
Reported: 2006-11-01 12:33 EST by Ken Ganong
Modified: 2007-04-18 13:52 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn500h
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 23:31:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2006-11-01 12:33:58 EST
The list files page in the config channels pages shows action buttons whether or
not there are files to select.

Also, some of the action buttons do there thing whether or not files have been
selected.
Comment 1 Grant Gainey 2006-11-03 15:06:11 EST
Buttons hidden when the list is empty
Comment 2 Grant Gainey 2006-11-06 10:08:10 EST
Moving to ON_DEV
Comment 3 Grant Gainey 2006-12-04 17:05:04 EST
ON_QA, here we come!
Comment 4 wes hayutin 2007-01-17 11:17:41 EST
looks good
Comment 5 wes hayutin 2007-03-09 16:11:17 EST
I cant really verify this right now.. due to other testing from other testers..
but I verified it yesterday in stage... from another bug
Comment 6 Brandon Perkins 2007-03-12 23:31:01 EDT
Closed in the rhn500h Release.

Note You need to log in before you can comment on or make changes to this bug.