Bug 213549 - Anaconda stops during installation over FTP
Anaconda stops during installation over FTP
Status: CLOSED DUPLICATE of bug 213756
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-01 17:12 EST by Piotr Wojciechowski
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-22 16:18:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Wojciechowski 2006-11-01 17:12:18 EST
Description of problem:

While trying to install system using FTP as source anaconda just stops
installing on random package. It happens only while installing more than basic
set of packages, always at different package. FTP server was accessible on LAN.

Whats weird, you can kill anaconda graphics installer by pressing
CTRL+ALT+BACKSPACE, system then restarts same as in normal killing, also no
error is reported on any screen.

Version-Release number of selected component (if applicable):


How reproducible:

Start installing FC6 using FTP as source

Steps to Reproduce:
1. Start instalation
2. Use FTP as source

 
Actual results:

Anaconda stops on random package

Expected results:

Installed system

Additional info:
Comment 1 Jeremy Katz 2006-11-06 10:24:59 EST
How much RAM does your system have?
Comment 2 Piotr Wojciechowski 2006-11-06 12:04:41 EST
256MB
Comment 3 Christophe GRENIER 2006-11-15 06:53:00 EST
I have had the same problem.
On a system (Firewall under Redhat9) with 128MB, the upgrade has failed.
On the same system, I have start an installation (Text Internet, Developpement
Tools), the installation has stalled again while resolving packages
dependancies. After more than 36 hours, I have used Ctrl-Alt-Del.
Once upgraded to 256MB, the installation has stalled while installing a RPM
(libgcj maybe).
Finaly, the installation has worked with Text Internet package only.
Comment 4 Chris Lumens 2007-02-22 16:18:54 EST

*** This bug has been marked as a duplicate of 213756 ***

Note You need to log in before you can comment on or make changes to this bug.