Bug 213601 - When starting wont' start gnome, loads text then trys to load xserver fails. Reboot usually fixes problem
When starting wont' start gnome, loads text then trys to load xserver fails. ...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-02 03:00 EST by nathan
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:41:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nathan 2006-11-02 03:00:28 EST
Description of problem:
When starting up, have had 3 machines start in text mode because xserver does 
not start.  Quick reboot will bring xserver back.  


Version-Release number of selected component (if applicable):


How reproducible:

Startup Fedora Core 6


Steps to Reproduce:
1.Boot machine
2.Machine starts like if starting in runlevel 3
3.xserver does not load.
4.when loggin in and type startx gives error alreay running
5.or tries to start later giving same error that xserver is running on 0 already
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2008-03-18 14:41:10 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.