Bug 213605 - NUT CGI Utils do not show temperature
NUT CGI Utils do not show temperature
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nut (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Smetana
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-02 03:44 EST by Brian Chadwick
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-16 02:14:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brian Chadwick 2006-11-02 03:44:47 EST
Description of problem:

cgi utils do not show UPS temperature when using fentonups UPS driver


Version-Release number of selected component (if applicable):

nut-2.0.3-2.1.src.rpm

How reproducible: always


Steps to Reproduce:
1.
2.
3.
  
Actual results: temp is blank


Expected results:


Additional info:
Comment 1 Tomas Smetana 2007-08-15 07:53:54 EDT
I don't know fenton UPS, but I guess your ups doesn't provide ups.temperature. 
I suspect that there is something like battery.temperature instead or so.  And
this has to be hardcoded into the cgi binary.  Could you please provide output
of upsc <your_ups>?
Comment 2 Brian Chadwick 2007-08-15 21:21:38 EDT
this bug might as well be closed ... i have since upgraded to f7 and the updated
nut utils work fine

Note You need to log in before you can comment on or make changes to this bug.