Bug 213606 - xine engine error - There is no demuxer plugin available to handle `file:/usr/share/xine/skins/xine-ui_logo.mpv'.
xine engine error - There is no demuxer plugin available to handle `file:/usr...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xine-lib (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-02 04:24 EST by Andre Robatino
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 05:51:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2006-11-02 04:24:40 EST
Description of problem:
  After updating to xine-lib-1.1.2-17.fc6, running xine (from Freshrpms) gives
the error

                                  -xine engine error-
            There is no demuxer plugin available to handle
               `file:/usr/share/xine/skins/xine-ui_logo.mpv'.
     Usually this means that the file format was not recognized.

Then xine comes up but several of the buttons are unlabeled and nonfunctional. 
Unfortunately, the original version 1.1.2-2.fc6 has been deleted from the server
so I can't downgrade back to it.

Version-Release number of selected component (if applicable):
xine-lib-1.1.2-17.fc6

How reproducible:
always
Comment 1 Andre Robatino 2006-11-02 04:35:15 EST
  It looks like the original version of xine-lib was installed from Freshrpms on
October 24, and is not available from there any more, although the information
page still is.  It appears that xine-lib has just been moved to Extras, but the
rest of the xine-related packages are still in Freshrpms.  Resolving this bug
will require cooperation between the two repos.
Comment 2 Aurelien Bompard 2006-11-02 05:44:23 EST
Matthias, any idea how to fix this ? Should I add something to FE's xine-lib to
make it behave better with 3rd party repos ?
Comment 3 Matthias Saou 2006-11-02 05:51:41 EST
This is actually "fixable" only on my end : My xine package contains a
non-default "splash animation" which is actually an MPEG... so with only the
xine-lib from Extras, it no longer works.
Proper fix for now, since I've released xine-lib-extras packages on freshrpms :
Add a requirement for xine-lib-extras in my xine package.

If/when someone gets xine into Extras directly, this problem will go away, but
that splash animation won't be usable directly. Options will be reverting to
some static image, or trying to convert it to a format which is readable by the
Extras xine-lib.

Closing as NOTABUG since this needs to be fixed in a freshrpms package, not in
Extras ;-)
Comment 4 Andre Robatino 2006-11-02 05:56:30 EST
  Verified that after installing xine-lib-extras, the problem goes away.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.