Bug 213641 - Quota 3.14 is released
Summary: Quota 3.14 is released
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: quota   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Brock Organ
URL: http://sourceforge.net/project/showfi...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-02 13:08 UTC by Robert Scheck
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 3.14-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-16 16:21:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
quota-3.14-warnquota.patch (1.98 KB, patch)
2006-11-02 13:17 UTC, Robert Scheck
no flags Details | Diff

Description Robert Scheck 2006-11-02 13:08:33 UTC
Description of problem:
Quota 3.14 was released on October 4th, 2006 and Fedora Core Development hangs 
around the older quota 3.13.

Version-Release number of selected component (if applicable):
quota-3.13-1.2.3.1

Actual results:
Patch0 and Patch5 have to be remerged or got partially part of upstream

Expected results:
Upgrade to Quota 3.14... ;-)

Additional info:
Ah and it would be very nice, if you could stop this crazy Release-Tag in the 
quota spec file. Please rebuild quota 3.13 to 3.13-2 or upgrade to 3.14-1, but 
1.2.3.1 should be avoided, because Jesse's broken scripts will make 1.2.3.1.1 
for FC7 mass rebuilds otherwise :(

Comment 1 Robert Scheck 2006-11-02 13:17:02 UTC
Created attachment 140121 [details]
quota-3.14-warnquota.patch

Remerged Patch0 patch for Quota 3.14

Comment 2 Robert Scheck 2006-11-02 13:23:56 UTC
About Patch5 (quota-3.13-junk-err-fix.patch) I don't know what's best. From my 
looking at the source code I would say, the upstream change in quotaops.c should 
solve bug #201226, too. But that's up to you... :)

Comment 3 Steve Dickson 2006-11-03 00:27:14 UTC
Thanks for point this out.... Yes... stay with upstream would
be much better...



Comment 4 Robert Scheck 2006-12-09 18:53:09 UTC
...but? Why did no upgrade to upstream happen, yet?

Comment 5 Robert Scheck 2007-02-10 21:41:01 UTC
Ping?

Comment 6 Steve Dickson 2007-02-15 22:53:04 UTC
Fixed in quota-3.14-1.fc7

Comment 7 Steve Dickson 2007-02-15 22:54:24 UTC
My apologies for taking so long... 

Comment 8 Robert Scheck 2007-02-16 16:21:42 UTC
No problem, Steve. It happend and it's fine to me now...thanks! :)


Note You need to log in before you can comment on or make changes to this bug.