Bug 213722 - Missing tracks ?
Missing tracks ?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: grip (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-02 13:27 EST by Kim Lux
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-05 05:42:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kim Lux 2006-11-02 13:27:12 EST
Description of problem:

Some tracks aren't ripped and encoded.


Version-Release number of selected component (if applicable):

$ grip --version
Gnome grip 3.2.0



How reproducible:

Everytime

Steps to Reproduce:
1. Insert a CD, wait for disk info to appear
2. Select all tracks
 
  
Expected results:

Should have a directory full of flac files from the CD, one for each track.

Actual results:

Tracks are missing.

Additional info:

I've been using Grip for a long time, since fc2.  This is the first time I 
have ever had a problem like this.  The directory it is writing to is an NFS 
mount, if that makes any difference.  No errors are reported that I can find.   
Grip worked perfectly with FC4, same server, same setup.
Comment 1 Kim Lux 2006-11-02 13:52:02 EST
Here is the content of the status tab after re ripping the CD.  I've replaced 
the real home directory name with *** to hide it.  I started it on track 2.  A 
few of the tracks were already ripped from a previous attempt.

Grip started successfully
Ripping track 2 to /home/***/Music/sarah_mclachlan/mirrorball/hold_on_live.wav
Rip finished
1: Encoding 
to /home/***/Desktop/server/Music/sarah_mclachlan/mirrorball/hold_on_live.flac
Ripping track 3 
to /home/***/Music/sarah_mclachlan/mirrorball/good_enough_live.wav
Finished encoding on cpu 0
Deleting [/home/***/Music/sarah_mclachlan/mirrorball/hold_on_live.wav]
Rip finished
1: Encoding 
to /home/***/Desktop/server/Music/sarah_mclachlan/mirrorball/good_enough_live.flac
Ripping track 4 
to /home/***/Music/sarah_mclachlan/mirrorball/i_will_remember_you_live.wav
Rip finished
Ripping track 5 to /home/***/Music/sarah_mclachlan/mirrorball/adia_live.wav
Finished encoding on cpu 0
Deleting [/home/***/Music/sarah_mclachlan/mirrorball/good_enough_live.wav]
1: Encoding 
to /home/***/Desktop/server/Music/sarah_mclachlan/mirrorball/i_will_remember_you_live.flac
Rip finished
Ripping track 6 
to /home/***/Music/sarah_mclachlan/mirrorball/i_love_you_live.wav
Finished encoding on cpu 0
Deleting 
[/home/***/Music/sarah_mclachlan/mirrorball/i_will_remember_you_live.wav]
1: Encoding 
to /home/***/Desktop/server/Music/sarah_mclachlan/mirrorball/adia_live.flac
Finished encoding on cpu 0
Deleting [/home/***/Music/sarah_mclachlan/mirrorball/adia_live.wav]
Rip finished
1: Encoding 
to /home/***/Desktop/server/Music/sarah_mclachlan/mirrorball/i_love_you_live.flac
Ripping track 7 
to /home/***/Music/sarah_mclachlan/mirrorball/do_what_you_have_to_do_live.wav
Rip finished
Ripping track 8 
to /home/***/Music/sarah_mclachlan/mirrorball/the_path_of_thorns_terms_live.wav
Finished encoding on cpu 0
Deleting [/home/***/Music/sarah_mclachlan/mirrorball/i_love_you_live.wav]
1: Encoding 
to /home/***/Desktop/server/Music/sarah_mclachlan/mirrorball/do_what_you_have_to_do_live.flac
Finished encoding on cpu 0
Deleting 
[/home/***/Music/sarah_mclachlan/mirrorball/do_what_you_have_to_do_live.wav]
Rip finished
1: Encoding 
to /home/***/Desktop/server/Music/sarah_mclachlan/mirrorball/the_path_of_thorns_terms_live.flac
Ripping track 9 to /home/***/Music/sarah_mclachlan/mirrorball/fear_live.wav
Rip finished
Ripping track 10 
to /home/***/Music/sarah_mclachlan/mirrorball/possession_live.wav
File /home/***/Music/sarah_mclachlan/mirrorball/possession_live.wav has 
already been ripped. Skipping...
Rip finished
Ripping track 11 
to /home/***/Music/sarah_mclachlan/mirrorball/sweet_surrender_live.wav
File /home/***/Music/sarah_mclachlan/mirrorball/sweet_surrender_live.wav has 
already been ripped. Skipping...
Rip finished
Ripping track 12 
to /home/***/Music/sarah_mclachlan/mirrorball/ice_cream_live.wav
File /home/***/Music/sarah_mclachlan/mirrorball/ice_cream_live.wav has already 
been ripped. Skipping...
Rip finished
Ripping track 13 
to /home/***/Music/sarah_mclachlan/mirrorball/fumbling_towards_ecstasy_live.wav
File /home/***/Music/sarah_mclachlan/mirrorball/fumbling_towards_ecstasy_live.wav 
has already been ripped. Skipping...
Rip finished
Ripping track 14 to /home/***/Music/sarah_mclachlan/mirrorball/angel_live.wav
File /home/***/Music/sarah_mclachlan/mirrorball/angel_live.wav has already 
been ripped. Skipping...
Rip finished
Ripping is finished
Eject disc
Finished encoding on cpu 0
Deleting 
[/home/***/Music/sarah_mclachlan/mirrorball/the_path_of_thorns_terms_live.wav]
1: Encoding 
to /home/***/Desktop/server/Music/sarah_mclachlan/mirrorball/fear_live.flac
Finished encoding on cpu 0
Deleting [/home/***/Music/sarah_mclachlan/mirrorball/fear_live.wav]
1: Encoding 
to /home/***/Desktop/server/Music/sarah_mclachlan/mirrorball/possession_live.flac

I just checked the directory and all the flacs are there.  Weird.  As you can 
seek not all the flacs were there after the first rip. 
Comment 2 Adrian Reber 2006-11-05 05:42:17 EST
I am closing this bug for now because there seems to be no problem anymore. If
you can reproduce this bug please re-open and attach the various grip
configuration files so that I can try to reproduce it.

Note You need to log in before you can comment on or make changes to this bug.