Bug 213735 - System Config Printer can't connect to CUPS server at CUPS server error System Config Printer says There was an error during the CUPS operation: 'httpConnectionEncrypt failed'.
System Config Printer can't connect to CUPS server at CUPS server error Sy...
Status: CLOSED DUPLICATE of bug 213498
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks: FC6Update
  Show dependency treegraph
 
Reported: 2006-11-02 14:09 EST by Keith Holmes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 05:38:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Holmes 2006-11-02 14:09:20 EST
Description of problem:

System Config Printer says when you try to connect to the CUPS server 

There was an error during the CUPS operation: 'httpConnectionEncrypt failed'.


Version-Release number of selected component (if applicable):
 1:1.2.4-9 

How reproducible:


Steps to Reproduce:
1. Open System Config printer
2. Click connect to CUPS server
3.
  
Actual results:
Says There was an error as above...

Expected results:
See configured printers and use them!

Additional info:
Comment 1 Tim Waugh 2006-11-03 06:13:50 EST
What does 'lpstat -s' say?
Comment 2 Keith Holmes 2006-11-03 11:45:56 EST
lpstat: Unable to connect to server
Comment 3 Tim Waugh 2006-11-03 11:52:29 EST
How about '/sbin/service cups status'?

Have you cancelled any print jobs quite recently?
Comment 4 Keith Holmes 2006-11-03 12:04:11 EST
/sbin/service cups status

cupsd dead but pid file exists

No but upgraded from FC6 Pre to FC6
Comment 5 Tim Waugh 2006-11-03 12:20:34 EST
Please try this test update:

https://www.redhat.com/archives/fedora-test-list/2006-November/msg00060.html

After installing, restart CUPS with '/sbin/service cups restart' as root (or
reboot).  Does that fix the problem?
Comment 6 Keith Holmes 2006-11-05 03:31:19 EST
Yes!

Thanks very much.

Keith
Comment 7 Tim Waugh 2006-11-06 05:38:31 EST

*** This bug has been marked as a duplicate of 213498 ***

Note You need to log in before you can comment on or make changes to this bug.