Bug 213790 - not able to create a new virtual machine via the applet
not able to create a new virtual machine via the applet
Status: CLOSED DUPLICATE of bug 211539
Product: Fedora
Classification: Fedora
Component: gnome-applet-vm (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-02 18:44 EST by Thorsten Scherf
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-10 17:51:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thorsten Scherf 2006-11-02 18:44:12 EST
Description of problem:
when calling the "create new virtual machine" function from the applet, the
following error pops up:

Caught remote method exception org.freedesktop.DBus.Python.libvirt.libvirtError:
Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/dbus/service.py", line 304, in _message_cb
    retval = candidate_method(self, *args, **keywords)
  File "/usr/share/virt-manager/virtManager/remote.py", line 30, in
show_domain_creator
    self.engine.show_create(uri)
  File "/usr/share/virt-manager/virtManager/engine.py", line 214, in show_create
    self.windowCreate = vmmCreate(self.get_config(), self.get_connection(uri,
False))
  File "/usr/share/virt-manager/virtManager/engine.py", line 222, in get_connection
    self.connections[uri] = {
  File "/usr/share/virt-manager/virtManager/connection.py", line 48, in __init__
    self.vmm = libvirt.open(openURI)
  File "/usr/lib/python2.4/site-packages/libvirt.py", line 39, in open
    if ret is None:raise libvirtError('virConnectOpen() failed')
libvirtError: virConnectOpen() failed



Version-Release number of selected component (if applicable):
gnome-applet-vm-0.1.0-1

How reproducible:
call the "create new virtual machine" function from the applet

Steps to Reproduce:
1.see above
2.
3.
  
Actual results:
error pops up

Expected results:
wizard to create a new virtual machine

Additional info:
Comment 1 Karel Zak 2006-11-10 17:51:08 EST

*** This bug has been marked as a duplicate of 211539 ***

Note You need to log in before you can comment on or make changes to this bug.