Bug 21384 - Failed install in GnoRPM, window focus issue
Failed install in GnoRPM, window focus issue
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-27 13:26 EST by Ed McKenzie
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-05 14:53:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2000-11-27 13:26:35 EST
After a failed install in GnoRPM, it always brings the main window back to
the front, occluding any Install windows that might have been open. The
problem is worse if GnoRPM is run maximized. In any case, I don't think
this is correct behavior, since the user might have clicked "Install"
instead of "Upgrade" and now has to find the other window again to try the
other option.
Comment 1 Alexander Larsson 2001-08-02 14:21:43 EDT
In order to get the developers and maintainers of GnoRPM to look at this bug I
have moved it to the GnoRPM category in the Gnome bug tracker. It can be found
at http://bugzilla.gnome.org/show_bug.cgi?id=58460, where you can add yourself
to the cc-field if you want to recieve information about changes to the bug tatus.


Note You need to log in before you can comment on or make changes to this bug.