Bug 213850 - update to the latest upstream version 2.4.8
update to the latest upstream version 2.4.8
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: stardict (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hu Zheng
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-03 08:53 EST by Dmitry Butskoy
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.4.8-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 09:22:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitry Butskoy 2006-11-03 08:53:25 EST
I have several users who strongly recommend to update "stardict" to the latest
upstream's version, 2.4.8. It has some new features, support for new
distionaries etc.

Currently my users are compelled to build own local package for this. But they
assume that new version might be useful for all...
Comment 1 Arkady L. Shane 2007-01-09 05:29:09 EST
It works faster!!!
Comment 2 Mayank Jain 2007-01-12 08:11:11 EST
Fixed in stardict-2.4.8-1.fc7

-- my sincere apologies for the delays. Please test the new packages & open a
new bug report if anything's wrong.

Thanks,
Mayank
Comment 3 Arkady L. Shane 2007-01-15 10:24:28 EST
Hm, I see you built stardict with gnome support. It can be build without it
(--disable-gnome-support). I think many people want stardict w/o gnome support.
Comment 4 Dmitry Butskoy 2007-01-15 10:45:02 EST
for comment #3:

stardict is built with (upstream's) Gnome support since Fedora Core 4 .
Whether Gnome support does stardict unusable under KDE/others?
Comment 5 Arkady L. Shane 2007-01-15 10:59:37 EST
Some people don't want install GNOME, but want to use stardict, furthermore it
works faster without gnome support.
Comment 6 Mayank Jain 2007-01-16 05:57:55 EST
stardict-2.4.8-2.fc7 up for testing.
Comment 7 Chun-Chung Chen 2007-01-29 15:11:12 EST
Disabling gnome support also disables the ability to search websites. Could you
add some alternatives to the show_url function in the src/utils.cpp as a fallback?

Note You need to log in before you can comment on or make changes to this bug.