Bug 213886 - SIS video not recognized during installation of FC6
SIS video not recognized during installation of FC6
Status: CLOSED DUPLICATE of bug 213883
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-sis (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-03 11:46 EST by Jim Cornette
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-03 11:54:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
lspci -n from successfully installed system (303 bytes, text/plain)
2006-11-03 11:46 EST, Jim Cornette
no flags Details

  None (edit)
Description Jim Cornette 2006-11-03 11:46:42 EST
Description of problem:
When attempting to install a new system with a SIS630 integrated video, 
anaconda bombs out. If specifying xdriver=sis during installation the 
installation is successful.

Version-Release number of selected component (if applicable):
FC6 released version.

How reproducible:
Just press enter at the boot: screen of the installer.

Steps to Reproduce:
1. Allow system to start.
2. get mini-wm error
3. reboot
4. Specify 'linux xdriver=sis' at the boot: prompt
5. Install the system successfully via the GUI 
  
Actual results:

Not specifying the driver caused failure. Manually specifying the driver 
allowed successful installation.

Expected results:

Not needing to specifically tell anaconda that I had a particular video 
chipset.

Additional info:

Including lspci -n in attachement for needed information to add to the 
hardware listing.
Comment 1 Jim Cornette 2006-11-03 11:46:42 EST
Created attachment 140273 [details]
lspci -n from successfully installed system
Comment 2 Jim Cornette 2006-11-03 11:54:31 EST

*** This bug has been marked as a duplicate of 213883 ***

Note You need to log in before you can comment on or make changes to this bug.