Bug 213943 - usb not working fc6 on asus m2npv-vm mobo
usb not working fc6 on asus m2npv-vm mobo
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: usbutils (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-03 16:17 EST by Mihai Bobos
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-03 17:45:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output (17.41 KB, text/plain)
2006-11-03 16:17 EST, Mihai Bobos
no flags Details

  None (edit)
Description Mihai Bobos 2006-11-03 16:17:50 EST
Description of problem:
I can only start computer using acpi=off or pci=noacpi kernel boot parameters
as a result (?) usb is not working - does not recognize any usb device (tried
digital camera - worked in FC5 and usb flash disk)

Version-Release number of selected component (if applicable):
1.0.4-5

How reproducible:
boot

Steps to Reproduce:
1. boot computer with acpi=on: does not work
2. boot computer with acpi=off or pci=noacpi: boots nicely (although the usb is
not working)
3. repeat any of the steps above wil produce the same results
  
Actual results:
hang with last line showwn:
io scheduler cfq registered (default)

Expected results:
boot

Additional info:
Mainboard: Asus M2NPV-VM (AM2 socket, - NVIDIAR GeForce 6150 + nForce 430 chipset)
Proc: AMD Athlon X2 4200+
Comment 1 Mihai Bobos 2006-11-03 16:17:50 EST
Created attachment 140323 [details]
dmesg output

Note You need to log in before you can comment on or make changes to this bug.